title image


Smiley Re: Aus Treffer neue Zellen machen - so geht's
Hallo Peter,



So kannst Du das lösen :



 ABCDEFGHIJK1 Firma1  543    =WENN(B2=B1;"";SUMME(E$1:E1))=WENN(B2=B1;"";B1)2 Firma1  543    =WENN(B3=B2;"";SUMME(E$1:E2)-SUMME(J$1:J1))=WENN(B3=B2;"";B2)3 Firma1  9,98    =WENN(B4=B3;"";SUMME(E$1:E3)-SUMME(J$1:J2))=WENN(B4=B3;"";B3)4 Firma1  550    =WENN(B5=B4;"";SUMME(E$1:E4)-SUMME(J$1:J3))=WENN(B5=B4;"";B4)5 Firma2  2.000,00    =WENN(B6=B5;"";SUMME(E$1:E5)-SUMME(J$1:J4))=WENN(B6=B5;"";B5)6 Firma2  100    =WENN(B7=B6;"";SUMME(E$1:E6)-SUMME(J$1:J5))=WENN(B7=B6;"";B6)7 Firma3  1.000,00    =WENN(B8=B7;"";SUMME(E$1:E7)-SUMME(J$1:J6))=WENN(B8=B7;"";B7)

Ergebnis :

 ABCDEFGHIJK1 Firma1  543      2 Firma1  543      3 Firma1  9,98      4 Firma1  550    1.645,98Firma15 Firma2  2.000,00      6 Firma2  100    2.100,00Firma27 Firma3  1.000,00    1.000,00Firma3

Grüße, NoNet

  1,2,3 - kleine Excelei :   Infos + Anmeldung zum Jährlichen Exceltreffen



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: