title image


Smiley Re: Min, Max und Mittelwert mit Bedingung
Hi,

in A5:A15 stehen deine Werte

in B5:B15 die Bedingung



{=WENN(B5:B15=1;MAX(A5:A15);)} Geschwungene Klammer nicht eingeben sondern Formel mit Strg+shift+Enter eingeben

Mittelwert:

=SUMMENPRODUKT((B5:B10=1)*(A5:A10))/SUMMENPRODUKT((B5:B10=1)*1)

ich hoff deine Frage richtig interpretiert zu haben

Gruss
M@x

aktueller Schüttelreim
vor dem Gewitter
Es naht da ein Gewitter leise,--
bald gießt es hektoliterweise!

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: