title image


Smiley T40p und Lüfter - Bitte um Aufklärung
N'Abend



Sorry, anscheinend ist das Thema hier schön öfters durchgekaut worden, jedoch habe ich weder im Forum, noch im Archiv, eine genaue Beschreibung zu dem sogenannten "Lüfterproblem" gefunden. (Ja, ich habe die Suche benutzt: T40 Lüfter; T40p Lüfter... etc





Wie sollte denn das normale Lüfterverhalten des T40p sein?





Bei mir sieht das ganze folgendermaßen aus:



Ausgangszustand:

Notebook in Betriebstemperatur (zirka 30 Minuten gelaufen)

Standard Installation WinXP - bis jetzt keine zusätlichen Programme installiert / deinstalliert

Raumtemperatur ca 23°C - Notebook steht auf Schreibtisch (Ikea - Pressholz) - Netzbetrieb Standardeinstellungen. Lüfter aus.



Taschenrechner (wissenschaftlich) und 99999 mit n! Funktion rechnen lassen.

Task Manager mitlaufen lassen, um zu überprüfen, ob CPU auch 100% ausgelastet wird...



-Der Lüfter beginnt nach circa 20 Sekunden zu laufen, und pendelt sich bei noch erträglicher Lautstärke ein....

-Nach zirka 5 Minuten breche ich die Kalkulation ab (zwischendrin immer mal wieder "fortsetzen")...

-Danach wird der Lüfter langsam leiser. Irgendwann ist er dann nur noch schwer von der Platte (Standard 40GB v. IBM) zu unterschieden. Man erkennt ihn aber trotzdem noch, weil er manchmal kurz hochfährt (Lüfter "eiert" siehe ein Posting weiter unten).

-Nach ungefähr 4 Minuten kompletter Nichtauslastung (Finger weg von der Tastatur ;-) ) geht der Lüfter dann komplett aus.



Ist das nun normal, oder habe ich wieder ein Ei erwischt?



Wie sieht es bei obiger Situation bei euch aus?



Das T40p sollte eigentlich mein Sony Z1 ersetzen, aber dessen Lüfter geht wirklich nur extremst selten an, und auch innerhalb von Sekunden, nachdem der CPU Load wieder auf unter 10% rutscht, wieder komplett aus.... Sehr angenehm. Dafür miese Tastatur und GraKa





Tausend Dank,

Christian

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: