title image


Smiley WENN und SVerweis
Hallo,

Ich habe eine Excel-Tabelle mit den Blättern rechnung und Artikel. Jetzt ist es so, daß ich Arikel habe, die bei gleicher Artikelnummer unterschiedliche Preise haben. z.B. Hose bis Gr. 52 20€, ab Gr. 54 25€.

Die preise bis Gr. 52 stehen aus dem Blatt Artikel in Spalte C, die erhöhten Preise stehen in Spalte D .

Die Formel, die ich jetzt in dem Rechnungsformular habe lautet:

{=WENN(ISTFEHLER(SVERWEIS(C13;Artikel!$A:$E;3;0));"";SVERWEIS(C13;Artikel!$A:$E;3;0))}.

Wie müsste sie aussehen, wenn in Spalte D der Rechnung die Größe 54 oder größer steht. Es sollte dann der höhere Preis angezeigt werden.

Wer kann mir helfen???



Gruß



Martin

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: