title image


Smiley Re: wochenprogramm Automatisch ersellen
Hi, Alter!1. Das Zahlenformat in A2 bis G2 auf TT.MMMM ändern.In A2 01.01.2001 eingeben. In B2 =A2+1 eingeben, Formel nach C2 bis G2 kopieren.2. In Zelle A1:=WENN(WOCHENTAG(A2)=1;"Sonntag";WENN(WOCHENTAG(A2)=2;"Montag";WENN(WOCHENTAG(A2)=3;"Dienstag";WENN(WOCHENTAG(A2)=4;"Mittwoch";WENN(WOCHENTAG(A2)=5;"Donnerstag";WENN(WOCHENTAG(A2)=6;"Freitag";"Samstag")))))) Diese Formel nach B1 bis G1 kopieren.Die Formel ist zwar nicht sehr elegant, aber simpel und funktioniert.3. In dieser Datei weitere Tabellen (insgesamt 53) einfügen.Der Übersicht wegen würde ich sie schlicht in die KW umbenennen.4. Die Tabelle 1 in alle anderen Tabellen kopieren.5. In den Zellen A2 der Tabellen die Formel aus B2 eingeben, Bezug ist hierbei G2 der vorherigen Tabelle.

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: