title image


Smiley Sverweis mit Variable in Tabellennamen
Hallo,ich habe eine Tabelle in der die Daten aus max 12 Tabellen (Monaten) mit Sverweis, siehe unten eingetragen werden.=SVERWEIS(A1;'Februar 2000'!A6:M500;2)Die Monate werden mit einen Userform erstellt(Januar 2000, Februar 2000 usw).Nun zur Frage , kann ich für die Jahresangabe in der Formel einen Platzhalter verwenden???Ich habs mit * schon probiert aber es war nix. In D1 der Monatstabelle steht das Jahr(2000) aber auch =SVERWEIS(A1;'Februar & D1'!A6:M500;2) bringt nichts.gruss Dieter

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: