title image


Smiley VBA-freie Lösung per Bedingte Formatierung
Hey Silke,



dazu gibt es eine relativ unbekannte Funktion :

Beispiel : Diese Tabelle :

 ABCD1Artikelliste   2    3ArtikelEinzelpreisMengeGesamtpreis4A  100,00 Â€ 3=B4*C45B  200,00 Â€ 5=B5*C56C  150,00 Â€ 6=B6*C67Summen : =SUMME(C4:C6)=SUMME(D4:D6)



Vorgehensweise :

Bereich (A1:D7) markieren

Menüpunkt "Einfügen - Namen - Definieren" (oder: Strg+F3):

Name (beliebig, z.B.) : Formel

Bezieht sich auf: =Zelle.Zuordnen(6;A1)

(A1 ist die erste markierte Zelle)

Hinzufügen - OK

Menüpunkt "Format - Bedingte Formatierung"

Bedingung1: Formel ist : =SUCHEN("SUMME(";Formel)>0

Format - Muster - (Farbe auswählen) - OK - OK - OK



Ergebnis :

 ABCD1Artikelliste   2    3ArtikelEinzelpreisMengeGesamtpreis4A  100,00 Â€ 3     300,00 Â€ 5B  200,00 Â€ 5  1.000,00 Â€ 6C  150,00 Â€ 6     900,00 Â€ 7Summen : 14  2.200,00 Â€ 

Hier noch ein Screenshot des gesamten Vorgangs :


Grüße, NoNet

  1,2,3 - kleine Excelei :   Infos + Anmeldung zum Jährlichen Exceltreffen



geschrieben von

Anhang
Bild 13263 zu Artikel 610010

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: