title image


Smiley In einer Hilfsspalte : =Zählenwenn(A:A;A2) und dann nach Werten >1 filtern
Hey Markus,



erstelle in einer weiteren Spalte folgende Funktion :

Funktionen :

 AB1NameAnzahl2Anton=ZÄHLENWENN(A:A;A2)3Berta=ZÄHLENWENN(A:A;A3)4Cäsar=ZÄHLENWENN(A:A;A4)5Dora=ZÄHLENWENN(A:A;A5)6Emil=ZÄHLENWENN(A:A;A6)7Friedrich=ZÄHLENWENN(A:A;A7)8Gustav=ZÄHLENWENN(A:A;A8)9Heinrich=ZÄHLENWENN(A:A;A9)10Ida=ZÄHLENWENN(A:A;A10)11Jochen=ZÄHLENWENN(A:A;A11)12Anton=ZÄHLENWENN(A:A;A12)13Dora=ZÄHLENWENN(A:A;A13)14Emil=ZÄHLENWENN(A:A;A14)15Dora=ZÄHLENWENN(A:A;A15)16Jochen=ZÄHLENWENN(A:A;A16)17Anton=ZÄHLENWENN(A:A;A17)

Ergebnisse :

 AB1NameAnzahl2Anton33Berta14Cäsar15Dora36Emil27Friedrich18Gustav19Heinrich110Ida111Jochen212Anton313Dora314Emil215Dora316Jochen217Anton3

Filtere nun per "Daten - Autofilter" und "Benutzerdefiniertem" Filter alle Datensätze der Spalte B, die "grösser als 1" sind, Ergebnis :

 AB

1NameAnzahl

2Anton3

5Dora3

6Emil2

11Jochen2

12Anton3

13Dora3

14Emil2

15Dora3

16Jochen2

17Anton3





Alternativ kannst Du natürlich auch mit dem Spezialfilter (Daten - Filter - Spezialfilter) filtern.

Definition: siehe Screenshot, Spalten D:F :

Grüße, NoNet

  1,2,3 - kleine Excelei :   Infos + Anmeldung zum Jährlichen Exceltreffen



geschrieben von

Anhang
Bild 13232 zu Artikel 608737

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: