title image


Smiley Re: Frage eines S-ATA-Newbies an den Kenner
Moin moin!



Das mit dem "Kenner" ehrt zwar, ist imho aber etwas OT *g*. Das war auch mein erster RAID-Versuch mit S-ATA, genauer gesagt mein erster RAID-Ausflug überhaupt!!! Aber irgendwie hab ich's geschafft - oh Wunder!



Aaaaaalsoooo... ich versuch mich mal zu erinnern:



Den RAID0-Array (aus 2 Samsung SP2504C) hab ich an S-ATA 1 & 2 angeschlossen. Die Anschlüsse S-ATA 1,2,3,4 sind vom nForce4-Controller, der unterstützt S-ATA II. Die anderen Anschlüsse S-ATA RAID 1,2,3,4 gehen zum Sil-Controller, dort stand in den Spezifikationen nix bzgl der Transferrate. Von daher hab ich den nVidia-Controller gewählt.



Das Erstellen des Arrays ging dann eigentlich recht flott. Wenn du ebenfalls die nVidia-Variante wählst, dann weiter wie folgt:



Im BIOS unter Advanced > Onboard Devices Configuration > NVRAID Configuration (auf ENABLED stellen) wählst du alle für den Array gewünschten HDs aus; im genannten Fall wären dies First & Second SATA Master. Änderungen speichern und neu starten.



Nachfolgendes findest du auch im Manual ab Seite 5-24!

Während des POST mit F10 das RAID Setup aufrufen. Den gewünschten Modus, die Blockgrösse und die betreffenden HDs wählen. Wenn alles richtig eingestellt ist, mit F7 das Array erstellen. Dein neues Set wird nun in der Array-Liste angezeigt. Wenn du es nun markierst, kannst du mit "B" noch "Set Boot" einstellen. Somit hast du ein bootfähiges Array.



Das war's dann eigentlich erstmal bzgl. der Erstellung.



Zum Installieren des OS benötigst du die entsprechenden Treiber auf Diskette. Die sind auf der ASUS-CD, weiss aber nicht mehr genau wo. Wenn XP dann von CD aus startet, F6 drücken, wenn es unten in der Info-Zeile angezeigt wird (SCSI-Treiber eines Drittanbieters laden - oder so ähnlich). Nachdem alle Treiber von XP geladen sind, siehst du dann einen Auswahlscreen ob und welche Treiber du noch laden willst. Hier musst du beide Treiber wählen und nacheinander installieren.



Wichtig wäre noch zu sagen, dass du evtle CardReader oder sonstige Wechsellaufwerke vor der OS-Installation deaktivierst oder abklemmst, sonst erscheint XP (sofern du XP installieren willst) mal eben ganz fix unter G: oder H: oder so. Grund ist, dass die Installtionsroutine von XP die Wechseldatenträger proritär behandelt ggüber dem RAID-Array - so hab ich's zumindest erklärt bekommen, als mir genau DAS passiert ist.



Hast du nun die S-ATA RAID Treiber (erfolgreich) geladen, erscheind dein Array als "normaler" Datenträger wie eine einzelne HD auch. IdR wird dir ein "unbekannter Datenträger" oder "unzugeordneter Bereich" angezeigt, da ja das Set noch nicht formatiert ist. Diesen Bereich kannst du wie gewohnt partitionieren und formatieren, alles andere läuft eigentlich analog zur "normalen" XP-Installation.



Unter Windows solltest du dann nur noch an die entsprechenden S-ATA Treiber denken, wenn du den Controller nicht mit dem XP-internen Treiber laufen lassen willst.



Aber das sollte es dann eigentlich gewesen sein. Wie gesagt, ich hab's auch zum ersten Mal hinter mich gebracht. Von daher bin ich mir jetzt nicht ganz sicher, ob ich nich vllt doch 'n Detail vergessen hab zu erwähnen. Falls doch, meld dich einfach - ich bin ja öfters mal auf SL unterwegs. Hoffe, dir hat's was geholfen!?

Beim Klick auf nachstehendes Logo öffnet eine neue Seite mit einer detaillierten System-Übersicht:




geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: