title image


Smiley Re: Tabellentext auslesen und durch Farbe bewerten
Hier mal das aktuelle Ergebnis



Tabelle1 th {font-weight:normal}  ABCDEFGHI11. Jan. 06letzte Bearbeitung       2         3         4       Einweisung 5XXXXXXXXXXXXXXXXXXXXXXXXXXX6DatumDienst 1 Dienst 2 Sonst a 74.12A  e y b 811.12e d x c 918.12d h  Geht nicht!x 10XXXXXXXXXXXXXXXXXXXXXXXXXXX1126.12A  c c  z 12         Formeln der TabelleG7 : =WENN(SUMMENPRODUKT(--($H$5:$H$11=B7)--($H$5:$H$11=D7)--($H$5:$H$11=F7))=0;"Geht nicht!";"")G8 : =WENN(SUMMENPRODUKT(--($H$5:$H$11=B8)--($H$5:$H$11=D8)--($H$5:$H$11=F8))=0;"Geht nicht!";"")G9 : =WENN(SUMMENPRODUKT(--($H$5:$H$11=B9)--($H$5:$H$11=D9)--($H$5:$H$11=F9))=0;"Geht nicht!";"")G10 : =WENN(SUMMENPRODUKT(--($H$5:$H$11=B10)--($H$5:$H$11=D10)--($H$5:$H$11=F10))=0;"Geht nicht!";"")G11 : =WENN(SUMMENPRODUKT(--($H$5:$H$11=B11)--($H$5:$H$11=D11)--($H$5:$H$11=F11))=0;"Geht nicht!";"")  Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  



hab eine Lösung (mit Hilfe) zusammengebastelt, die ich hier nicht vorenthalten wollte...

hier ist eine Extraspalte eingefügt (dann kapiert das auch der Dümmste das da was falsch ist)

und über die bedingte Formatierung frage ich für die ganze Zeile ab, ob in der ExtraSpalte der Text drin steht:

'=WENN($G8="Geht Nicht!";"Wahr";)'

dummerweise hab ich die Formel immer noch nich so ganz kapiert, aber ich teste mal weiter.



Deine Lösung werde ich weiterverfolgen, aber ich ich weis nicht so genau, wie ich die Spaltenverknüpfung hinbekommen kann.

Wie gesagt: ich will kapieren, was ich da mache.





geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: