title image


Smiley Das ist ein Fall für SVERWEIS(Text(B1;"@");...;1)
Hey ase,



schau Dir mal die Funktion in B2 an :

 ABCD1Bitte PLZ eingeben2900  2Mautgebühr=SVERWEIS(TEXT(B1;"@");B4:D10;3;1)  3    4 PLZZoneMaut5 1000-20694 99,37 Â€ 6 2070-20992 42,59 Â€ 7 2100-31994 99,37 Â€ 8 3200-33992 42,59 Â€ 9 3200-33994 99,37 Â€ 10 3400-35122 42,49 Â€ 

Ergebnis :

 ABCD1Bitte PLZ eingeben2900  2Mautgebühr    99,37 Â€   3    4 PLZZoneMaut5 1000-20694 99,37 Â€ 6 2070-20992 42,59 Â€ 7 2100-31994 99,37 Â€ 8 3200-33992 42,59 Â€ 9 3200-33994 99,37 Â€ 10 3400-35122 42,49 Â€ 


Grüße, NoNet

  1,2,3 - kleine Excelei :   Infos + Anmeldung zum Jährlichen Exceltreffen



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: