title image


Smiley Wird nicht viel werden, weils vermutlich nicht geht!
Problem bei einem alten P2-Boards ist die Corespannung, der FSB und der Kern der CPU!

Gute alte P2-Board kennen nur P3's mit Katmaikern und ne Corespannung von 2.05V!

Moderne Slot1 P3's haben 1,65V Core und einen Coppermainkern und laufen zu 99,9% nicht auf alten P2-Boards!

Desweiteren der FSB!

P2-Boards haben meist nur 66Mhz und können evtl.per Bios auf maximal 100Mhz gestellt werden.



Die passende Slot1-CPU muss dann ein "E" Typ sein, also eine mit 100Mhz!

Ne "EB" mit 133Mhz geht nicht, weil die damals verwendeten Chipsätze meistens ein Intel-BX nicht mehr wie 100Mhz können.

Und ganz alte P2-Chipsätze vom Schlage Intel-FX oder LX sogar nur 66MHz.



Einige der letzten revisionen z.B.der P2B-Serie konnte denoch P3-Coppermain's.

Halt nur die 100Mhz Version und bis ca.850Mhz.



Wird also je nach Board und CPU nix werden!



Vorschlag:

Besorg dir ein ATX-Gehäuse mit Netzteil und dazu ein P3 S370-Board und CPU.

Denn wegen AT-Standard hast ja noch das alte Board und versuchst jetzt verzweifelt da was aufzurüsten oder??



Alternativ schau nach einem Gigabyte GA-6BA Board, einem Slot1-Board in AT-Standard.

Aber je nach Version gehen da auch nur die alten P3-Katmais bis 600Mhz!

Es soll aber ne Rev.für P3-Coppermains geben, aber die sah ich nie.

Ne "dicke" Grafikkarte kannst dir bei dem Board auch abschminken, da die 3.3V für den AGP per Linearregler auf dem Board erzeugt werden.

Und der kann knapp 6A und ist zu schwach ausgelegt.

7,5 bzw.8A war Vorschrift damals, aber Gigabyte und andere hielten sich nicht dran und bauten weiterhin die schwachen Regler ein.

Die User bauten dann z.B.ne Voodoo3 3000 ein und dass war dann das Ende des Boards, denn der total überlastete Regler brannte durch!



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: