title image


Smiley Primary/Secondary Port: Festplatte wird abwechseln erkannt/ nicht erkannt
Hallo,



im Voraus: Meine Festplatte ist o.k., da sie an meinem 2. PC erkannt wird und Linux startet!



Mein Problem: Meine Festplatte wurde auf einmal am Primary-Port meines 1. PC nicht mehr erkannt.



also: Nachdem ich die Festplatte an den Secondary Port hängte, wurde sie sofort erkannt. Somit funktionierte jetzt auf einmal auch die automat. Erkennung ("Auto").

Zum Test zog ich paarmal das Kabel ab und steckte es wieder an den Secondary-Port an, jedes mal wurde die Festplatte erkannt.



Zurückgehängt an den Primary-Port, wurde sie auf einmal zuerst auch erkannt. Natürlich hatte ich vorher das AMIBIOS für Primary auf "Auto" gestellt, und Secondary zuvor deaktiviert. Beim 2. Startversuch wurde sie aber nicht mehr erkannt am Primary-Port.



Danach hängte ich die Festplatte wieder an den Secondary-Port an. Zuvor natürlich im AMIBIOS Primary zuvor deaktiviert und Secondary auf "Auto" gestellt.



Diesmal wurde die Festplatte am Secondary-Port nicht erkannt, so wie zuallererst.

Zurückgehängt an den Primary-Port, wurde sie, wie zu allererst, auch nicht erkannt. Natürlich hatte ich jeweils zuvor das AMIBIOS für Primary/Secondary aktiviert bzw. deaktiviert.



Schlußfolgerung: Natürlich sind der Primary/Secondary Port nicht 100% o.k., sonst würde sie ja nicht abwechselnd die Festplatte/Brenner erkennen/nicht erkennen?



Wer hat eine Lösung: BIOS-Reset?

Hagrun







geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: