title image


Smiley Re: Du bist Lustig.
> Meinst Du zum Starten braucht der Rechner keine Grafiktreiber?



Ja so ist es. Es liegt definitiv nicht am Treiber. Beim POST und beim Laden von Windows läuft die Bildberechnung komplett über die CPU, allein die Grafikausgabe (und Berechnung des Bildes für den Monitor) erfolgt über die Grafikkarte. Dort sind diese Sachen aber in Hardware implementiert und so standardisiert, das kein Treiber notwendig ist. Wie auch - ein Treiber braucht ein Betriebssystem darunter, was ja noch nicht geladen ist. Jaja, auch das BIOS ist ein Betriebssystem, schon klar, aber das kennt keine Treiber.



Der Fehler liegt woanders. Im abgesicherten Modus lädt Windows eben keinen Grafiktreiber - die Bildberechnung erfolgt weiterhin über die CPU. Daher sind im abgesicherten Modus auch nur 8 Bit Farben und 640x480 möglich. Mit dem Windows-Standard-VGA-Treiber sind sogar 1280x1024 drin (wenn auchs ehr langsam), TFT-User kennen das beim Grakatreiber-Wechsel.



Zurück zum Problem: Sobald die Grafikkarte die Bildberechnung übernehmen muss - also dann, wenn der Grafiktreiber geladen wurde (das ist genau beim Logon-Screen) stürzt der PC ab. Tippe ich mal auf einen Defekt der Grafikkarte, genauer gesagt ein defekter RAMDAC. Der wird erst dann angesprochen, wenn der Treiber da ist.



Der erklärt auch die Bildstörungen beim POST (BIOS) - da meldet sich die Grafikkarte ja an - sicherlich wirkt sich der Defekt dort schon aus.



Ich würde die Grafikkarte in einem anderen PC testen um sicher zu sein oder ne andere Graka einbauen.

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: