title image


Smiley Re: es geht auch ohne VBA ...
Hallo Acsch



... z.B mit Filterung und das recht flexibel. Siehe mein Beispiel:



Tabelle1 th {font-weight:normal}  ABCDE1Name Ausleihdatum Ausleihe2Meyer 17.03.2006 überfällig3Müller 17.04.2006 überfällig4Schulze 22.04.2006 überfällig5Winkler 23.04.2006 ausgeliehen6Schuhmacher 25.05.2006 angemeldet7Drechsler 03.05.2006 ausgeliehenFormeln der TabelleE2 : =WENN(C2="";"";WENN(HEUTE()-C2>30;"überfällig";WENN(HEUTE()-C2<=0;"angemeldet";"ausgeliehen")))Bedingte Formatierungen der TabelleZelleNr.: / BedingungFormatE21. / Zellwert ist gleich ="überfällig"AbcE22. / Zellwert ist gleich ="ausgeliehen"AbcE23. / Zellwert ist gleich ="angemeldet"Abc  Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  



Die Formel aus E2 entsprechend weit runterkopieren. Anschließend Spalte E markieren und über ->Daten -> Filter einen Autofilter setzen.



Jetzt kannst Du sowohl nach "überfälligen" Ausleihen und anderen (definierten) Kriterien suchen. Wenn Du den Autofilter auf "überfällig" stehen lässt, passt sich die Anzeige die nächsten Tage auch entsprechend an.




















Gruß Werner .. , - ...

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: