title image


Smiley Creative hat absolut grottigen Treibersupport
Hi,



ich habe mir auch letztens eine X-Fi Elite Pro geholt. Bisher nicht ein einziges Treiberupdate. Für die mitgelieferte Software gibt es zwar was, die interessiert mich bloß nicht und habe sie auch gar nich installiert.

Die mitgelieferten Treiber sind auch für Win2000. Auf der Homepage lese ich dann was von "nur XP wird supported", super! *grrrr*

Die letzten XP-Treiber für X-Fi sind auch vom Nov. 2005. In den Foren sind die Leute nur noch am Rotieren und werden immer nur vertröstet. Derzeit heisst es offiziell Ende Mai...

Wenn ich das vorher gewusst hätte.

Und ich habe wenigstens nicht die Knack- und Rauschprobleme von denen. Bei läuft allerdings derzeit Vampires:Bloodlines nicht mehr, bricht mit Fehlermeldung sofort ab. Und FarCry war grottig langsam.



Gruß,

Torsten




Homepage: http://www.torsten-herwig.de

Sämtliche Texte sowie Links in meinen Beiträgen stellen lediglich meine persönliche Meinung dar! 

MANNdat e.V.



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: