title image


Smiley Problem mit SVERWEIS
Ich bastele im Moment an einer Bundesligatabelle. Hier will ich mit sverweis die Ergebnisse der Mannschaften abfragen. Leider klappt das nur bei den Heimmannschaften, bei den Gastmannschaften kommt immer #NV. Vielleicht sehe ich vor lauter Bäumen den Wald nicht, aber evtl. kann einer von euch mir helfen.



in Tabelle 1 stehen die Paarungen mit Ergebnissen drin



Excel Jeanie HTMLHinrunde th {font-weight:normal}  ABCDEFGH3aaa4:5jjj0-1H4bbb3:1kkk32HFormeln der TabelleF3 : =WENN(ODER(B3="";D3="");"";WENN(B3>D3;3;WENN(D3>B3;0;1)))G3 : =B3-D3F4 : =WENN(ODER(B4="";D4="");"";WENN(B4>D4;3;WENN(D4>B4;0;1)))G4 : =B4-D4  Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  





In Tabelle 2 stehen die Formeln mit sverweis.



Excel Jeanie HTMLBerechnung th {font-weight:normal}  BCDEFGHIJ3aaa10010-1454kkk#NV#NV#NV#NV#NV#NV#NV#NVFormeln der TabelleC3 : =WENN(G3<>"";1;0)D3 : =WENN(UND(C3<>"";G3=3);1;0)E3 : =WENN(UND(C3<>"";G3=1);1;0)F3 : =WENN(UND(C3<>"";G3=0);1;0)G3 : =SVERWEIS($B3;Spiel1;6;FALSCH)H3 : =WENN(C3>0;I3-J3;0)I3 : =WENN(C3>0;SVERWEIS($B3;Spiel1;2;FALSCH);0)J3 : =WENN(C3>0;SVERWEIS($B3;Spiel1;4;FALSCH);0)C4 : =WENN(G4<>"";1;0)D4 : =WENN(UND(C4<>"";G4=3);1;0)E4 : =WENN(UND(C4<>"";G4=1);1;0)F4 : =WENN(UND(C4<>"";G4=0);1;0)G4 : =SVERWEIS($B4;Spiel1;6;FALSCH)H4 : =WENN(C4>0;I4-J4;0)I4 : =WENN(C4>0;SVERWEIS($B4;Spiel1;7;FALSCH);0)J4 : =WENN(C4>0;SVERWEIS($B4;Spiel1;4;FALSCH);0)  Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: