title image


Smiley Re: SVERWEIS nimmt falsches Zahlenformat als Suchkriterieum
Ersteinmal Danke für die Antwort !!



Ich habe eben einmal mit dem Hochkomma "gespielt" .. Wenn ich es in der Formel eingebe =SVERWEIS('C2;A2:B3;2;0) vor dem C2 bringt es mir nichts - weiterhin #nv

Wenn ich habe der Artikelnummer in der neuen Tabelle, welche ich als Suchkriterium verwende, ein ' vorstelle findet er es .. Mein Problem ist es nur, dass ich die Artikelnummern ohne ' an den Kunden weiterleiten muss, da er sie in sein System einstellt und zum anderen wüsste ich nicht wie ich alle 1500 Positionen automatisch mit einem ' versehen könnte... Mit "ersetzen" bin ich auf keinen grünen Zweig gekommen.



Grüße
____________________________________________________________ Wer Rechtschreibfehler findet darf sie behalten !! ____________________________________________________________

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: