title image


Smiley Re: FireFox 1.5 + Java-Plugin
Hallo!



Deine Verlinkung scheint mir irgendwie falsch zu sein:

ln -s /usr/java/jre1.5.0_06/plugin/i386/ns7/libjavaplugin_oji.so

Du hast nicht angegeben, wohin es verlinkt werden soll. Aber es kann auch sein, dass es recht wenn du im richtigen Verzeichnis bist und nur die Quelle angibst.

Überprüfe nochmals den Link mit ls -l in /usr/lib/firefox/plugins. Damit wird der Link angezeigt.



Ich nehme aber stark an, dass du das falsche Plugin gewählt hast. Schau' mal nach einem Unterverzeichnis im Java Pfad, der so klingt: ns7-gcc29 statt ns7.

/usr/java/jre1.5.0_06/plugin/i386/ns7-gcc29/libjavaplugin_oji.so



Sollte das Verzeichnis nicht da sein, dann musst du dich nach einem anderen JRE umschauen. Googlen sollte weiterhelfen.



Viel Glück!

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: