title image


Smiley Noch eine Möglichkeit!
Hallo Namensvetter,



  th {font-weight:normal}  ABCDEF1Jahr:2007    2AnfangEndeArbeitstageFeiertage Osterberechnung301.01.200731.01.20072201.01.2007 08.04.2007401.02.200728.02.20072006.04.2007  501.03.200731.03.20072209.04.2007  601.04.200730.04.20071901.05.2007  701.05.200731.05.20072017.05.2007  801.06.200730.06.20072028.05.2007  901.07.200731.07.20072207.06.2007  1001.08.200731.08.20072215.08.2007  1101.09.200730.09.20072003.10.2007  1201.10.200731.10.20072201.11.2007  1301.11.200730.11.20072125.12.2007  1401.12.200731.12.20071926.12.2007  Formeln der TabelleA3 : =DATWERT("01.01."&B1)B3 : =DATUM(JAHR(A3);MONAT(A3)+1;1)-1C3 : {=SUMME(N(WOCHENTAG(ZEILE(INDIREKT(A3&":"&B3));2)<6))-SUMME(($D$3:$D$31>=A3)*($D$3:$D$31<=B3)*(WOCHENTAG($D$3:$D$31;2)<6))}D3 : =DATWERT("01.01."&$B$1)F3 : =RUNDEN((TAG(MINUTE(B1/38)/2+55)&".4."&B1)/7;)*7-6A4 : =B3+1B4 : =DATUM(JAHR(A4);MONAT(A4)+1;1)-1C4 : {=SUMME(N(WOCHENTAG(ZEILE(INDIREKT(A4&":"&B4));2)<6))-SUMME(($D$3:$D$31>=A4)*($D$3:$D$31<=B4)*(WOCHENTAG($D$3:$D$31;2)<6))}D4 : =$F$3-2A5 : =B4+1B5 : =DATUM(JAHR(A5);MONAT(A5)+1;1)-1C5 : {=SUMME(N(WOCHENTAG(ZEILE(INDIREKT(A5&":"&B5));2)<6))-SUMME(($D$3:$D$31>=A5)*($D$3:$D$31<=B5)*(WOCHENTAG($D$3:$D$31;2)<6))}D5 : =$F$3+1A6 : =B5+1B6 : =DATUM(JAHR(A6);MONAT(A6)+1;1)-1C6 : {=SUMME(N(WOCHENTAG(ZEILE(INDIREKT(A6&":"&B6));2)<6))-SUMME(($D$3:$D$31>=A6)*($D$3:$D$31<=B6)*(WOCHENTAG($D$3:$D$31;2)<6))}D6 : =DATWERT("01.05."&$B$1)A7 : =B6+1B7 : =DATUM(JAHR(A7);MONAT(A7)+1;1)-1C7 : {=SUMME(N(WOCHENTAG(ZEILE(INDIREKT(A7&":"&B7));2)<6))-SUMME(($D$3:$D$31>=A7)*($D$3:$D$31<=B7)*(WOCHENTAG($D$3:$D$31;2)<6))}D7 : =$F$3+39A8 : =B7+1B8 : =DATUM(JAHR(A8);MONAT(A8)+1;1)-1C8 : {=SUMME(N(WOCHENTAG(ZEILE(INDIREKT(A8&":"&B8));2)<6))-SUMME(($D$3:$D$31>=A8)*($D$3:$D$31<=B8)*(WOCHENTAG($D$3:$D$31;2)<6))}D8 : =$F$3+50A9 : =B8+1B9 : =DATUM(JAHR(A9);MONAT(A9)+1;1)-1C9 : {=SUMME(N(WOCHENTAG(ZEILE(INDIREKT(A9&":"&B9));2)<6))-SUMME(($D$3:$D$31>=A9)*($D$3:$D$31<=B9)*(WOCHENTAG($D$3:$D$31;2)<6))}D9 : =$F$3+60A10 : =B9+1B10 : =DATUM(JAHR(A10);MONAT(A10)+1;1)-1C10 : {=SUMME(N(WOCHENTAG(ZEILE(INDIREKT(A10&":"&B10));2)<6))-SUMME(($D$3:$D$31>=A10)*($D$3:$D$31<=B10)*(WOCHENTAG($D$3:$D$31;2)<6))}D10 : =DATWERT("15.08."&$B$1)A11 : =B10+1B11 : =DATUM(JAHR(A11);MONAT(A11)+1;1)-1C11 : {=SUMME(N(WOCHENTAG(ZEILE(INDIREKT(A11&":"&B11));2)<6))-SUMME(($D$3:$D$31>=A11)*($D$3:$D$31<=B11)*(WOCHENTAG($D$3:$D$31;2)<6))}D11 : =DATWERT("03.10."&$B$1)A12 : =B11+1B12 : =DATUM(JAHR(A12);MONAT(A12)+1;1)-1C12 : {=SUMME(N(WOCHENTAG(ZEILE(INDIREKT(A12&":"&B12));2)<6))-SUMME(($D$3:$D$31>=A12)*($D$3:$D$31<=B12)*(WOCHENTAG($D$3:$D$31;2)<6))}D12 : =DATWERT("01.11."&$B$1)A13 : =B12+1B13 : =DATUM(JAHR(A13);MONAT(A13)+1;1)-1C13 : {=SUMME(N(WOCHENTAG(ZEILE(INDIREKT(A13&":"&B13));2)<6))-SUMME(($D$3:$D$31>=A13)*($D$3:$D$31<=B13)*(WOCHENTAG($D$3:$D$31;2)<6))}D13 : =DATWERT("25.12."&$B$1)A14 : =B13+1B14 : =DATUM(JAHR(A14);MONAT(A14)+1;1)-1C14 : {=SUMME(N(WOCHENTAG(ZEILE(INDIREKT(A14&":"&B14));2)<6))-SUMME(($D$3:$D$31>=A14)*($D$3:$D$31<=B14)*(WOCHENTAG($D$3:$D$31;2)<6))}D14 : =DATWERT("26.12."&$B$1)Enthält Matrixformel:Umrandende { } nicht miteingeben,sondern Formel mit STRG+SHIFT+RETURN abschließen!  Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  







geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: