title image


Smiley FireFox 1.5 + Java-Plugin
Hallo Gemeinde,

ich bin SuSE 10.0-Neuling.

Ich knüpfe an meine Frage vom 20.01.06 an. FF 1.5 ist also in englisch (und nicht in deutsch wie gewünscht) installiert. Nun will ich das Java-Plugin installieren.

Von Sun habe ich mir JRE Vers. 5 Update 6 (sowohl als .bin als auch als .rpm.bin-Datei) und die Anleitung zur Installation heruntergeladen (und die darin enthaltenen Druckfehler bezüglich Version beachtet).

In einen neuen Ordner /usr/java/ habe ich als erstes die .rpm.bin-Datei kopiert und installiert Ich denke erfolgreich, da ich den Lizenzvertrag mit 'yes' zugestimmt habe.



Dann habe ich entsprechend der Sun-Anleitung 'aktiviert und konfiguriert':

Da ich kein 'Mozilla'-Verzeichnis gefunden hatte, nahm ich das 'firefox'-Verzeichnis unter /usr/lib/firefox/plugins und wechselte mit der Konsole da hinein. Mit dem Befehl

ln -s /usr/java/jre1.5.0_06/plugin/i386/ns7/libjavaplugin_oji.so

habe ich eine Verknüpfung erstellt.



Zu meinem Leidwesen war aber der Test bei http://java.com/de/download/installed.jsp negativ! So habe ich all die installierten Dateien gelöscht und die selbe Prozedur entsprechend der Sun-Anleitung mit der .bin-Datei wiederholt. Wieder war der Test negativ.



Mit 'about:plugins' finde ich keinen Hinweis auf Java, nur 'Default Plugin', 'RealPlayer G2' und 'KDE Parts Plugin'.

Im Ordner '/usr/lib/firefox/plugins/' finde ich (nur) 2 Dateien: 'libjavaplugin_oji.so' und 'libnullplugin.so'. Wo ist eigentlich die für den RealPlayer?



Was habe ich falsch gemacht?



Viele Grüße aus dem kalten Sachsen!
Viele Grüße aus Sachsen
Rainer
Intel C2D E6600 2x 2,4 GHz auf Gigabyte GA-965GM-DS2 m. Intel G965; 2x 1 GB DDR2-RAM PC6400/800 CL5
Gibabyte GV-NX86T256H m. NVIDIA Geforce 8600GT
1x Samsung HD403LJ 400 GB S-ATA2 + 1x Samsung SP2504C 250 GB S-ATA2
Windows XP SP2; MS Office 2000


geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: