title image


Smiley Frage zu Matrixformel
Hi!

Bei folgender Übungsaufgabe (meine 1. mit Matrix, ohne weitere Info erhalten zu haben) geht es um die Berechnung der Rentabilität, alles was <=30% ist, soll in G9 berechnet werden.

Tabelle1 th {font-weight:normal}  ABCDEFG1Vertrieb: Poster-Serien      2 Ausgegeben [Anzahl]Zurückgenommen [Anzahl]Rückgabe-quote   3Serie 17097811% Preis/Serie:15,30 €4Serie 285728633% Gesamtumsatz:195.855,30 €5Serie 390747152% mittlere Rückgabequote:48%6Serie 466944166%   7Serie 54928918% Rentabel: 8Serie 697256458% Rückgabequote höchstens:30%9Serie 779861277% Anzahl der Serien:810Serie 858414024%   11Serie 988525429%   12Serie 10103682980%   13Serie 1184810913%   14Serie 12103485182%   15Serie 13106633031%   16Serie 1491461367%   17Serie 15109851647%   18Serie 1688143249%   19Serie 1787957165%   20Serie 1895345748%   21Serie 1964935154%   22Serie 20105867364%   23Serie 2164629145%   24Serie 2267119529%   25Serie 2395917218%   26Serie 2489165073%   27Serie 2595779583%   28Serie 2677344057%   29Serie 2798339340%   30Serie 2857431655%   31Serie 29105168365%   32Serie 3078317422%   Formeln der TabelleD3 : {=C3:C32/B3:B32}D4 : {=C3:C32/B3:B32}G4 : {=SUMME(B3:B32-C3:C32)*G3}D5 : {=C3:C32/B3:B32}G5 : =MITTELWERT(D3:D32)D6 : {=C3:C32/B3:B32}D7 : {=C3:C32/B3:B32}D8 : {=C3:C32/B3:B32}D9 : {=C3:C32/B3:B32}G9 : {=SUMME(WENN(D3:D32<=G8;1;0))}D10 : {=C3:C32/B3:B32}D11 : {=C3:C32/B3:B32}D12 : {=C3:C32/B3:B32}D13 : {=C3:C32/B3:B32}D14 : {=C3:C32/B3:B32}D15 : {=C3:C32/B3:B32}D16 : {=C3:C32/B3:B32}D17 : {=C3:C32/B3:B32}D18 : {=C3:C32/B3:B32}D19 : {=C3:C32/B3:B32}D20 : {=C3:C32/B3:B32}D21 : {=C3:C32/B3:B32}D22 : {=C3:C32/B3:B32}D23 : {=C3:C32/B3:B32}D24 : {=C3:C32/B3:B32}D25 : {=C3:C32/B3:B32}D26 : {=C3:C32/B3:B32}D27 : {=C3:C32/B3:B32}D28 : {=C3:C32/B3:B32}D29 : {=C3:C32/B3:B32}D30 : {=C3:C32/B3:B32}D31 : {=C3:C32/B3:B32}D32 : {=C3:C32/B3:B32}Enthält Matrixformel:Umrandende { } nicht miteingeben,sondern Formel mit STRG+SHIFT+RETURN abschließen!  Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  



Jetzt ist mir nicht klar, warum ich in Zelle G9 manuell "Summe" eingeben muss für die Formel:=SUMME(WENN(D3:D32<=G8;1;0)). Wenn ich das über den Funktionsassistenten mache klappt die Berechnung nicht. Wenn ich das Ergebnis der Matrix der Spalte D umwandle in "Wert", ist dann eine korrekte Berechnung mittels des Assistenten möglich? Das habe ich bereits gemacht, aber ein anderes Ergebnis erhalten, mein Dozent war leider nicht in der Lage, mir weiterzuhelfen.

Weis jemand Rat?
Tschaui

desmo

Die Toleranz ist nicht grenzenlos. Sie findet ihre Grenze, vielleicht ihre einzige Grenze, in der etwaigen Intoleranz des anderen.

-Helmut Schmidt-

Kaufrecht
Mietrecht

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: