title image


Smiley Re: So Driver Cleaner Pro ausgeführt..
Noch so ein Perfektionist ... ich setzte auch bei jeder noch so vergleichweise kleinen Macke immer Himmel und Hölle in Bewegung um den Rechner genau dorthin zu bekommen wo ich ihn haben will. Ist echt schlimm, aber mir läßt das immer keine Ruhe wenn's irgendwo hakt wo nichts haken sollte. :-)



Hinsicht der Geschichte mit dem Image ohne Treiber und gleicher Treiberinstallation (5.2) was mit einen immerwiederkommenden Bluescreen fehlschlug, frage ich mich, warum gehts jetzt (abgesehen MS-DOS)?



Läßt sich unmöglich sagen...die Antwort wird irgendwo zwischen den verschiedenen Grafikkarten und Treibern zu suchen sein. Diese werden Spuren hinterlassen haben, woraufhin dein aktuelles System mit dem offenbar nicht astreinen Catalyst v5.2 besser klarkommt als das jungfräuliche Image.



Wie kann ich noch testen, obs unter DOS ausgeht?

Einfach mal Diskette Win98se booten oder ist das nicht das selbe wie unter 98se den MS-Dos Modus starten?



Nein, die Startdateien auf der Diskette weichen von jenen auf der Windows-Partition ab. Viel schwerer wirkt aber der Kern allen Übels, nämlich Windows selbst (nicht das dies eine Neuigkeit wäre ;-). Während des Bootens befindest du ja auch unter DOS, und dort ist das Bild durchaus vorhanden .. aber wenn Windows erstmal die Zügel in die Hand genommen hat und sich dann später beim Klick auf "Computer im MS-DOS-Modus starten" selbst beendet, nur dann bleibt der Monitor schwarz. So wie ich das sehe bleiben deshalb nur diese beiden Möglichkeiten:



1. Dein Glück mit einer älteren Catalyst-Version versuchen. Neu ist keineswegs immer besser (meinereiner benutzt ebenfalls eine etwas angestaubte Forceware, nachdem die aktuelleren Exemplare mit diversen Spielen nicht zurechtkamen).



2. Weil das Problem offenbar nur besteht wenn Windows Gelegenheit hatte dazwischenzufunken nimmst du einen längeren Weg ins DOS in Kauf, indem du den Rechner neu startest - schließlich kommst du ja auch über das Bootmenü (linke Srg-Taste drücken) zur Eingabeaufforderung.



Falls du vorhast ATI das Problem zu schildern, dann würde ich vorher noch feststellen ob die videorom.bin auch dann erzeugt wird wenn du den Catalyst runterschmeißt und Windows seinen Standard VGA-Treiber benutzen läßt. Wenn dies nicht der Fall sein sollte, dann kennt ATI mglw. einen Workaround um die Existenz der videorom.bin als mögliche Fehlerquelle auszuschalten.



Gruß vom

Shield


geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: