title image


Smiley Re: Schwierige WENN Abfrage
Hallo BigMat,



ich habe keine Ahnung vom Thema Abschreibungen, aber ich würde die Abfrage ob Jahre oder Prozent angegeben wurde, wie folgt realisieren.



Tabelle1 th {font-weight:normal}  ABCDEFGH2Abschreibungsmonat06.2006      3KaufdatumDauerDauerKaufbetragNutzungsdauerJahreNutzungsdauerProzentRestwertbereits abgeschrieben401.01.20015 Jahre5 MonateSFr. 2.150,006,67 SFr. 533,31SFr. 1.616,69502.02.20024 Jahre4 MonateSFr. 8.468,00 15,00%SFr. 7.197,80SFr. 1.270,20Formeln der TabelleB4 : =JAHR($B$2)-JAHR(A4)C4 : =MONAT($B$2)-MONAT(A4)G4 : =D4-H4H4 : =WENN(ISTLEER(E4);"";WENN(((B4*12)+C4)>=(E4*12);D4;(D4/(E4*12))*(B4*12)+C4))B5 : =JAHR($B$2)-JAHR(A5)C5 : =MONAT($B$2)-MONAT(A5)G5 : =D5-H5H5 : =WENN(ISTLEER(E5);(D5*F5);WENN(((B5*12)+C5)>=(E5*12);D5;(D5/(E5*12))*(B5*12)+C5))  Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  



Viele Grüße

StupidWhiteMan

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: