title image


Smiley Abwesenheitsliste mit bedingter Formatierung
Hallo,



sieh dir mal dieses Beispiel an:

Tabelle3 th {font-weight:normal}  ABCD1 01. Apr02. Apr03. Apr2Meier   3Müller   4Huber   5Schmidt   Bedingte Formatierungen der TabelleZelleNr.: / BedingungFormatB21. / Formel ist =ZÄHLENWENN(Abwesenheiten;B$1)>0AbcC21. / Formel ist =ZÄHLENWENN(Abwesenheiten;C$1)>0AbcD21. / Formel ist =ZÄHLENWENN(Abwesenheiten;D$1)>0AbcB31. / Formel ist =ZÄHLENWENN(Abwesenheiten;B$1)>0AbcC31. / Formel ist =ZÄHLENWENN(Abwesenheiten;C$1)>0AbcD31. / Formel ist =ZÄHLENWENN(Abwesenheiten;D$1)>0AbcB41. / Formel ist =ZÄHLENWENN(Abwesenheiten;B$1)>0AbcC41. / Formel ist =ZÄHLENWENN(Abwesenheiten;C$1)>0AbcD41. / Formel ist =ZÄHLENWENN(Abwesenheiten;D$1)>0AbcB51. / Formel ist =ZÄHLENWENN(Abwesenheiten;B$1)>0AbcC51. / Formel ist =ZÄHLENWENN(Abwesenheiten;C$1)>0AbcD51. / Formel ist =ZÄHLENWENN(Abwesenheiten;D$1)>0Abc Tabelle4 th {font-weight:normal}  ABCD1 Abwesenheiten2Meier02. Apr  3Müller01. Apr03. Apr 4Huber   5Schmidt03. Apr   

Erklärung zum Beispiel:

Die bedingte Formatierung kann nur durch die Verwendung von Bereichsnamen tabellenblattübergreifend verwendet werden. Markiere also in Tabelle4 den Bereich B2:D2, gehe im Menü "Einfügen" auf "Namen->definieren" und vergebe den Namen "Abwesenheiten". Trage unter "bezieht sich auf" ein: =Tabelle4!$B2:$D2

Zu beachten: die Spaltenangabe ist absolut, die Zeilenangabe relativ.

Markiere nun in Tabelle3 den Bereich B2:D5 und gehe im Menü "Format" auf "bedingte Formatierung". Wähle dort "Formel ist" aus und trage diese Formel ein:

=ZÄHLENWENN(Abwesenheiten;B$1)>0

Dann wähle noch ein Muster aus. Das sollte es gewesen sein.
Gruß,



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: