title image


Smiley RPMs lassen sich nicht mehr installieren ?
Hallo,



ich nutze Suse Linux 10.0 und möchte den neuen AdobeReader-7.0.1 installieren (vom FTP-Server)!

Ich nutze underanderm "YUM"!

Dabei kommt es zur folgenden Fehlermeldung:



error: db4 error(-30978) from db->close: DB_RUNRECOVERY: Fatal error, run database recovery

rpmdb: PANIC: fatal region error detected; run recovery

error: db4 error(-30978) from db->close: DB_RUNRECOVERY: Fatal error, run database recovery

rpmdb: PANIC: fatal region error detected; run recovery

error: db4 error(-30978) from db->close: DB_RUNRECOVERY: Fatal error, run database recovery

rpmdb: PANIC: fatal region error detected; run recovery

error: db4 error(-30978) from db->close: DB_RUNRECOVERY: Fatal error, run database recovery

rpmdb: PANIC: fatal region error detected; run recovery

error: db4 error(-30978) from dbenv->close: DB_RUNRECOVERY: Fatal error, run database recovery



Was muss ich tun ?



cu

Strunz
Debian Lenny | Kernel 2.6.22-3-686 #1 SMP| KDE 3.5.8 | Pentium 4 2,8 Ghz (Prescott) | Gigabyte GA8-IPE 1000L | Nvidia 7600 GS

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: