title image


Smiley Re: Dell c400 und Displayscharniere nachziehen etc.
Also der Lüfter ist nun wirklich nicht zu hören. sag ich doch die ganze zeit.Ich würde KEINE 5400'er Platte einbauen! wieso nicht???? hab die SAMSUNG MP0603H drinn (60gb, 8mb cache, 5400rpm). wird selbst unter last nicht wärmer als die orginal platte und ist nicht zu hören. das einzige was mich stört ist das die platte mit udma5 läuft. max ist udma6. aber damit werde ich leben können.Mein Lüfter springt bei 40°C an (eingestellt mit dem Tool). du bist wohl auch so einer der gerne mit tools rumspielt. ich persönlich halte nicht viel von sowas. hab mal speedfan auf meinen c400 losgelassen. ergebniss war das der lüfter immer volle pulle lief. das temperaturmanagement was von dell stammt find ich nicht schlecht. Etwas bringt aber mit Sicherheit auch das ArticSilver 5, welches ich als Wärmeleitpaste genommen habe. Ich hab's leider vorher, mit der alten WP nicht getestet. bei mir ist es noch die alte. scheint gute quali zu sein die dell genommen hat. aber wenns mal zu einem temp prob geben kommt werd ich das auch mal probieren.lt. DELL soll mein neuer AKKU am 16.03. kommen. Angeblich wird er frisch hergestellt ;-) na da bin ich mal gespannt ob der wirklich 4 stunden hällt was er verspricht. gruß Jeff Clay


gruß Jeff Clay

I AM ROOT.
If you see me laughing, you'd better have a backup!

Intel: "Was machen wir heute Abend?"
Microsoft: "Das, was wir jeden Abend machen: Versuchen die Weltherrschaft an uns zu reissen!"


geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: