title image


Smiley Die Formel funktioniert auch bei Texten!
Hallo Andreas,



da hast du einen anderen Kinken eingebaut, denn die Formel funktioniert auch bei Texten:

  th {font-weight:normal}  ABC1ÜberschriftOhne Duplikate1Ohne Duplikate22aaa3bbb4ccc5add6cee7a#ZAHL! 8b#ZAHL! 9d  10e  Formeln der TabelleB2 : {=INDIREKT("A"&KKLEINSTE(WENN(ZÄHLENWENN(BEREICH.VERSCHIEBEN(A$1;;;ZEILE($2:$100));A$2:A$100)=1;ZEILE($2:$100));ZEILE(A1)))}C2 : {=WENN(SUMME(WENN(A$2:A$100="";0;1/ZÄHLENWENN(A$2:A$100;A$2:A$100))) < ZEILE(A1);"";INDIREKT("A"&KKLEINSTE(WENN(ZÄHLENWENN(BEREICH.VERSCHIEBEN(A$2;;;ZEILE($2:$100));A$2:A$100)=1;ZEILE($2:$100));ZEILE(A1))))}Enthält Matrixformel:Umrandende { } nicht miteingeben,sondern Formel mit STRG+SHIFT+RETURN abschließen! 
Gruß,



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: