title image


Smiley (x-Post) Performance geht in den Keller mit Soundblaster X-Fi
Hi,



x-post zu http://www.spotlight.de/zforen/pch/m/pch-1143724769-32352.html



ich habe mir eine Soundblaster X-Fi Elite Pro zugelegt, um die Möglichkeit für echten Raumklang per CMSS3D mit Stereo-Kopfhörern zu haben und meinem System noch ein wenig Performance-Luft für zukünfige Games zu verschaffen. (vorher SB Live! 1024Player). Schließlich soll der Prozessor ja "24mal so leistungsfähig wie der der Audigy4" sein. Also das spricht ja für eine prima Hardwarebeschleunigung und dadurch CPU-Entlastung.



Nachdem ich alles installiert hatte und ich FarCry startete, traf mich doch fast der Schlag! Vorher hatte ich bei 1024x768 mit allen grafischen Details locker über 40 FPS, jetzt 5 bis 11! Das darf doch nicht wahr sein! Sieht so etwa Hardwarebeschleunigung aus oder was? Und ich habe extra noch eine Variante mit X-RAM genommen.



Ich habe auch kein nForce4-Motherboard.



Hat irgend jemand auch derartige Probleme mit X-Fi-Karten bzw. weiß, wie ich wieder flüssiges Gameplay kriege? Ich meine, da wird ein Performanceschub und superrealistischer Raumklang mit Kopfhörern versprochen - und das läuft dann aber als Diashow ab. Das kanns ja wohl nicht sein für ca. 300EUR!!

Hat jemand einen Tip für mich?



Gruß,

Torsten



System:

Windows2000 SP4

Athlon XP3200+ Barthon

Epox 8KRA2+ mit VIA KT600 Chipsatz

2GB KingstonValue RAM DDR400

reichlich HDD-Platz

Connect3D Radeon X850Pro mir 256MB GDDR3 RAM

SB X-Fi ElitePro






Homepage: http://www.torsten-herwig.de

Sämtliche Texte sowie Links in meinen Beiträgen stellen lediglich meine persönliche Meinung dar! 

MANNdat e.V.



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: