title image


Smiley Sverweis liefert nicht das gewünschte Ergebnis!
Bitte um Hilfe eine simple Tabelle macht mir Kopfzerbrechen

Aktuelle Zeit: 19:42:13 (laut Formel: =REST(JETZT();1) )



Die folgende Werte befinden sich in 4 spalten: Bezeichnung, Beginn, Ende, Wahr

Spalte 1 Spalte 2 Spalte 3 Spalte 4

L2 00:00:00 04:59:00

L1 05:00:00 09:59:00

L2 10:00:00 14:59:00

L1 15:00:00 19:59:00 Wahr

k 20:00:00 23:59:00

Die Formatierung in B, C, E lautet hh:mm:ss

Wenn die aktuelle Zeit zwischen einem der Werte liegt, soll mir der Wert aus

A in einer anderen Tabelle ausgegeben werden.

Für diese Tabelle lautet die Formel:

=SVERWEIS("Wahr";$A$33:$D$37;1)

Er soll also "Wahr" suchen und dann den Wert der ersten Spalte benannt werden.

Obwohl also der richtige Wert (L1) gefunden wird erhalte ich als Ergebnis "k"!???



Wo liegt der Fehler?

Danke schon einmal im Voraus für die freundliche Hilfe.

Astir



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: