title image


Smiley Re: Zellinhalte trennen
Hallo,



dann nimm stattdessen diese Formeln:

  th {font-weight:normal}  ABC1bitte : bitte : trenne : michbitte bitte : trenne : mich2Bla  3Bla:BlaBlaBla4   5Noch einer  Formeln der TabelleB1 : =WENN(ISTZAHL(FINDEN(":";A1));LINKS(A1;FINDEN(":";A1)-1);"")C1 : =WENN(ISTZAHL(FINDEN(":";A1));RECHTS(A1;LÄNGE(A1)-FINDEN(":";A1));"") 

Anschließend kopierst du die Formelspalten und fügst sie als Werte wieder ein (Menü "Bearbeiten" -> "Inhalte einfügen" -> "Werte").

Dann kannst du die Spalte A löschen und alles ist (hoffentlich) wie gewünscht.

Natürlich kann man das auch per Makro machen, wenn es sein muss.
Gruß,



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: