title image


Smiley musste Formel erweitern - jetzt zirkelbezug :-( (2003)
Meine Formel lautet jetzt:

=WENN(ISTLEER(G$5);I$5="0";WENN(G$5=$A$3;12;""))



eigentlich logisch, dass dort jetzt ein Zirkelbezug kommt. Kann man die Formel irgendwie ändern, ohne dass ich in einem anderen Blatt die Formel schreibe?

Ergebnis soll sein, dass wenn a3 leer ist, Excel g5 auch leer lässt. Nur wenn in beiden was gleiches steht (was sich erst noch errechnet), soll in i5 die 12 angezeigt werden.

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: