title image


Smiley Wie komm ich bei OpenSuse10.0 mit einem Modem vom Amilo M1425 ins Internet?
Hallo,



ich habe einen Fujitsu-Siemens Amilo M1425-Notebook. Darin ist folgendes Modem eingebaut:

Fujitsu Siemens 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC97 Modem Controller

(unter Windows auch als Smartlink Modem 3.80.07.1186 bezeichnet)



Nun hab ich Open Suse 10.0 installiert und wollte mittels kinternet ins Netz. Yast verlangte die Software „smartlink-softmodem“, die nicht auf der DVD ist. Ich hab dann „smartlink-softmodem-2.9.10-17.i586.rpm“ mittels rpm -Uhv smart.... installiert. Fehlermeldung war weg, Yast erkennt das Modem, Software wollte er auch keine mehr, ging aber trotzdem nicht. :-(



Im Protokoll von kinternet steht folgendes:

SuSE Meta pppd (smpppd-ifcfg), Version 1.59 on linux.

Status is: disconnected

trying to connect to smpppd

connect to smpppd

Status is: disconnected

Status is: connecting

Status is: disconnected

pppd[0] died: pppd options error (exit code 2)



In der Datei /etc/sysconfig/network/ifcfg-modem0 steht folgendes:

BOOTPROTO='none'

DIALCOMMAND='ATDT'

DIALPREFIX=''

DIALPREFIXREGEX=''

INIT1=''

INIT2=''

INIT3=''

INIT8='ATM1'

INIT9=''

MODEM_DEVICE='/dev/modem'

NAME='Fujitsu Siemens 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC97 Modem Controller'

PPPD_OPTIONS=''

PROVIDER='provider0'

SPEED='57600'

STARTMODE='manual'

UNIQUE='ORVU.aM5pKetMkFB'

USERCONTROL='yes'



Hat jemand eine Idee, wie ich das zum Laufen bringen kann?



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: