title image


Smiley Re: Ich werde kaum helfen können ...
Ich versuche eine Schilderung. Ziel ist es den mit dem Rechner eine DSL-Verbindung herzustellen. Der Rechner hat keine Netzwerkkarte. Betriebssystem ist WIN98 SE. Der Rechner verfügt über 2 USB Anschlüsse. Idee war den WLAN Adapter SINUS 6054 data über USB anzuschließen. Gemäß Bedienungsanleitung wurde zunächst die Installation der Software vorgenommen; erst nach Aufforderung durch das Installationsprogramm wurde der WLAN Adapter über USB an den Rechner angeschlossen. Der Adapter wurde nicht erkannt. Dies ist zum einen erkennbar dadurch, daß die erforderlichen Lampen am Adapter nicht leuchten, zum andernen auch unter Systemsteuerung/Gerätemanager/WLAN-Adapter/Eigenschaften: Das Gerät wurde nicht installiert, da kein passender Treiber gefunden werden konnte. Konsequenterweise habe ich versucht Treiber nachzuinnstallieren. Zunächst von der Installations-CD, dort gibt es ein Verzeichnis WIN98SE / Treiber. Folge: WIN98 hat erkannt, daß sich dort Treiber befinden (erkennbar daran, daß "OK"-Buttion dunkel wird) und Installation versucht. Ergebnis: "Kein Treiber gefunden". Gerät bleibt uninstalliert. Nächster Versuch: Treiberinstallation von der WIN98SE Installations-CD. Gleiches Ergebnis. Nächster Versuch: Download von neuester WIN98SE - Treibersoftware von der Seite MICROSOFT. Sonst geleiche Vorgehensweise, Gleiches Ergebnis. Diese Maßnahmen wurden jeweils mehrfach wiederholt und durch meherer Reboots unterbrochen. Keine Chance. Die Treiber werden angeboten, auch als solche erkannt, aber nicht installiert.

Nun hat sich bei mir der Gedanke durchgesetzt, daß USB 1.1 wahrscheinlich die Ursache dafür ist. Kann das sein ?







geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: