title image


Smiley mit Hilfsspalte dafür ohne VBA so
hiho

 ABCDEFG1xy     12xy     13xy     14xy     15xy     16xy     17xy     18ab     09ab     010ab     011ab     012ab     013ab     014ab     015ab     016cd     117cd     118cd     119cd     120cd     121cd     122cd     123cd     124cd     125xfg     026xfg     027xfg     028xfg     029xfg     030xfg     031rr     132rr     133rr     134rr     135rr     136rr     137rr     138rr     139rr     1

 ABCDEFG1xy     12xy     =WENN(A2=A1;G1;WENN(G1=0;1;0))3xy     =WENN(A3=A2;G2;WENN(G2=0;1;0))4xy     =WENN(A4=A3;G3;WENN(G3=0;1;0))5xy     =WENN(A5=A4;G4;WENN(G4=0;1;0))6xy     =WENN(A6=A5;G5;WENN(G5=0;1;0))7xy     =WENN(A7=A6;G6;WENN(G6=0;1;0))8ab     =WENN(A8=A7;G7;WENN(G7=0;1;0))9ab     =WENN(A9=A8;G8;WENN(G8=0;1;0))10ab     =WENN(A10=A9;G9;WENN(G9=0;1;0))11ab     =WENN(A11=A10;G10;WENN(G10=0;1;0))12ab     =WENN(A12=A11;G11;WENN(G11=0;1;0))13ab     =WENN(A13=A12;G12;WENN(G12=0;1;0))14ab     =WENN(A14=A13;G13;WENN(G13=0;1;0))15ab     =WENN(A15=A14;G14;WENN(G14=0;1;0))16cd     =WENN(A16=A15;G15;WENN(G15=0;1;0))17cd     =WENN(A17=A16;G16;WENN(G16=0;1;0))18cd     =WENN(A18=A17;G17;WENN(G17=0;1;0))19cd     =WENN(A19=A18;G18;WENN(G18=0;1;0))20cd     =WENN(A20=A19;G19;WENN(G19=0;1;0))21cd     =WENN(A21=A20;G20;WENN(G20=0;1;0))22cd     =WENN(A22=A21;G21;WENN(G21=0;1;0))23cd     =WENN(A23=A22;G22;WENN(G22=0;1;0))24cd     =WENN(A24=A23;G23;WENN(G23=0;1;0))25xfg     =WENN(A25=A24;G24;WENN(G24=0;1;0))26xfg     =WENN(A26=A25;G25;WENN(G25=0;1;0))27xfg     =WENN(A27=A26;G26;WENN(G26=0;1;0))28xfg     =WENN(A28=A27;G27;WENN(G27=0;1;0))29xfg     =WENN(A29=A28;G28;WENN(G28=0;1;0))30xfg     =WENN(A30=A29;G29;WENN(G29=0;1;0))31rr     =WENN(A31=A30;G30;WENN(G30=0;1;0))32rr     =WENN(A32=A31;G31;WENN(G31=0;1;0))33rr     =WENN(A33=A32;G32;WENN(G32=0;1;0))34rr     =WENN(A34=A33;G33;WENN(G33=0;1;0))35rr     =WENN(A35=A34;G34;WENN(G34=0;1;0))36rr     =WENN(A36=A35;G35;WENN(G35=0;1;0))37rr     =WENN(A37=A36;G36;WENN(G36=0;1;0))38rr     =WENN(A38=A37;G37;WENN(G37=0;1;0))39rr     =WENN(A39=A38;G38;WENN(G38=0;1;0))



und bei der bed.Formatierung steht

einfach formel ist



$G1=1

Muster was auch immer




Feedback nicht vergessen ! Gutes gelingen wünscht Chris

I didn't write this; a very complex macro did.

0110110001101001011001010110001001100101001000000110011101110010111111001101111101100101001000000110001101101000011100100110100101110011

geschrieben von


Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: