title image


Smiley Er hat Unrecht
Hallo



Als ich das gelesen habe, habe ich es mit einer 12V 50W Birne ausprobiert. Mit Laptop war mir das zu gefährlich.

Die Spannung am Schaltnetzteil ist 19V, genauso als wenn ich es in der Steckdose habe. Die Birne brennt auch. Also doch gut das ich nachgefragt habe. Er hatte also doch irgendwo Recht, denn bei einem Trafo hätte ich vielleicht Probleme bekommen. Vielleicht hat er das nur verwechselt.

Dazu habe ich aber jetzt noch eine Frage. Du schreibst:

Denn im Schaltnetzteil deines Laptops sitzt eine Gleichrichterbrücke und ein Ladekondensator, der sich üblicherweise auf die Spitzenspannung des Netzsinus ( ca 311V) auflädt. Erst diese Gleich(!)-spannung wird mit dem Schaltnetzteil verarbeitet.

Das verstehe ich, ist auch einleuchtend. Ich messe später mal die Spannung an einem Steckernetzteil, da ist ja ein Trafo drin.

Wenn die Kurvenform aus dem Wechselrichter aber kein Sinus ist, dann können da ja auch keine 311V rauskommen. Weil ja 230*Wurzel2 nicht mehr stimmt. Dann kann ich mit dem Wechselrichter doch kein weiteres Schaltnetzteil mehr betreiben. Da fehlen doch 100V. Oder geht das jetzt zu sehr in die Elektronik und ist für Dummies nicht so einfach zu erklären ?

Das Laptop habe ich angeschlossen und scheint auch zu laden. Wer Wechselrichter wird auch warm.

Ich habe bei ebay einfach ein gutes Händchen gehabt. Das Gerät ist neu mit 2 jahren Garantie. War für 1€ eingestellt und für 4,01€ habe ich es bekommen. Einfach glück gehabt.





geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: