title image


Smiley Formel zur Abfrage über mehrere Blätter
Hallo liebe Excel-Asse zusammen -

Ich fürchte ich habe meine Frage am Freitag noch nicht richtig formuliert:Ich muß Euch doch noch mal um Hilfe bitten....

Also Ich habe eine Rechnungs-Datei mit 14 Arbeitsblätter

12 Seiten Rechnungsjournal - 1 Seite Jahres-Umsatz und 1 Seite Kunden-Umsätze

Dank Eurer Hilfe kann ich inzwischen die Monatsumsätze für jeden einzelnen Kunden ermitteln.



Was ich noch nicht schaffe ist über alle Arbeitsblätter (Jan, Feb, März usw) zu summieren wieviel jeder einzelne Kunde noch nicht bezahlt hat. (nicht alle Kunde zusammen sondern jeder einzeln für sich)

Im Moment habe ich die Monatsblätter so verschoben, daß Mai vorne steht - ist das problematisch für die Formel, wenn ich nächsten Monat die Reihenfolge der Blätter ändere ? (weil ich Juni vorne an stellen wollte , oder müssen die Blätter dafür immer in einer bestimmten Reihenfolge bleiben?)



Also konkret sind wir jetzt Anfang Mai und vielleicht hat er noch eine Rechnung von Ende März nicht bezahlt und einige aus April plus die neusten aus Mai. Die alle will ich in einer Summe sehen können - ohne jeden Monat einzeln abzufragen und die dann erst aufzuaddieren.

Ich hatte gehofft es mit der folgenden formel zu schaffen:



=SUMMEWENN('Jan:Dez'!!$A$7:$A$245;Kunden!A5;'Jan:Dez'!!$P$7:$P$245)



Spalte A = Kundenname Spalte P = offene Forderungen - aber das war leider nicht richtig - was mach ich falsch..?











geschrieben von

Anhang
Bild 11769 zu Artikel 552178

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: