title image


Smiley TV-Karte macht Probleme...
Hallo,



ich habe seitdem ich mein Mainboard und den Prozessor austauschen mußte einige Probleme mit meiner TV-Karte (Terratec Cinergy 600). Auf meinem alten MSI K7N2 Delta lief das Ding ohne Probleme, aber seit ich das Asus K8V-X SE eingebaut habe, spinnt das Teil. Ich kann zwar TV gucken, aber der Ton stockt etwa alle 10-20 Sekunden und setzt dabei für 3-4 Sekunden komplett aus. Das ist ziemlich nervig, weil man da sehr oft einige Passagen nicht mitkriegt und dann bei einem Film oder Nachrichten die entscheidende Info nicht hat und dann als Zuschauer mitverfolgtechnisch völlig im Trüben fischt.



Interessanterweise habe ich festgestellt, daß das Problem um einiges schlimmer wird, wenn ich nebenbei surfe. Habe ich dann ein paar Firefox-Fenster offen, dann wird der Ton fast dauernd beeinträchtigt, manchmal versteht man gar nichts.

Das Bild macht weniger Probleme. Aber je nachdem welche Auflösung (TV-Fenster-Größe) ich wähle stockt das Ganze dann aber. Ich denke die Leistung des Systems ist kein Problem: es handelt sich um einen AMD Sempron 2600+ (vorher 2500er-Athlon) und 512 MB RAM, Win XP.



Eine Sache, die evtl. Probleme machen könnte, ist der Umstand, daß ich am auf dem alten System noch DirectX 9.0b mit einem zusätzlichen speziellen Patch ("Non-NTSC TV Tuner Hotfix for DirectX 9.0b") installiert hatte. Bei der Neuinstallation nach dem Einbau des Asus-Boards habe ich dann gutgläubigerweise das aktuelle DirectX aufgespielt. Blöderweise kann man DirectX "offiziell" ja nicht deinstallieren. Den "inoffiziellen" Weg mit speziellen Uninstall-Tools habe ich noch nie ausprobiert, weil ich ein evtl. zerschossenes System ein wenig scheue.



Was meint ihr?



Grüße,

tom.com
tempora mutantur et nos mutamur in illis

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: