title image


Smiley Re: Tabellenaufbereitung - kein Text
Hallo Matthias,



eigentlich nicht. Die Datümmer in den Spalten errechnen sich aus Formeln in Spalte A.

D.h. Datümer und Werte errechnen sich alle aus Formeln.



Tabelle1 th {font-weight:normal}  MNO5China01.01.2006806Chile02.01.200640Formeln der TabelleM5 : =WENN(ISTLEER(B5);"";B5)N5 : =WENN(ISTLEER(A5);"";A5)O5 : =WENN(UND(E5=0;D5>I2);80;F5)M6 : =WENN(ISTLEER(B6);"";B6)N6 : =WENN(ISTLEER(A6);"";A6)O6 : =WENN(D6<E6;D6;$E6)  Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  





Ich habe nun die neue Formel eingesetzt:



Ergebnis:

Tabelle1 th {font-weight:normal}  ABCDEF30  ChinaMexicoChileAndora3101.01.2006 800003202.01.2006 400003303.01.2006 00003404.01.2006 00003505.01.2006 0000  Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  



Trage ich in Spalte N die Datümer per Hand ein, - nicht durch Formeln, gehts. Komisch. Die Datumseingabe erfolgt in Spalte A1.



Tabelle1 th {font-weight:normal}  ABCDEF30  ChinaMexicoChileAndora3101.01.2006 800003202.01.2006 4004003303.01.2006 0404003404.01.2006 080003505.01.2006 080003606.01.2006 0500303707.01.2006 000803808.01.2006 1004663909.01.2006 008004010.01.2006 0413904111.01.2006 08000  Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  







geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: