title image


Smiley Re: stromversorgung
Mmmh... ein bissel erinnerts mich an mein Problem. Ich müßte auch noch an meiner Stromversorgung arbeiten (wenns wieder wärmer wird :D). Es sieht so aus, daß ich, ab etwa halber Lautstärke, die Drehzahl nicht plötzlich auf Leerlauf fallen lassen darf. Dann geht die Musik kurz praktisch aus (rankst furchtbar und es ist für den bruchteil einer Sekunde Ruhe im Karton) bevors dann wieder weitergeht.

Ich bin keiner Experte, aber ich deute das so: Batterien können die maximale Leistung nicht von einen Moment auf den anderen abgeben. Die muß sich erst aufbauen. Diese zeit muß von den Caps überbrückt werden, da sie deutlich schneller schalten. Hätte ich einen Cap der sich bei unterspannung ausschaltet, würde er das vermutlich auch tun (so wie deiner).

Desweiteren liefert meine Batterie, wenns halbwegs warm ist, genug Strom für die Anlage (zumindest treten keine deutlichen Mangelerscheinungen auf, wie ne wild vor sich hinblinkende Beleuchtung). In letzter Zeit, wenn die Temperaturen nachts doch deutlich unter 0 gefallen sind, hatte sie aber gar keinen Saft mehr. Die gesamte Anlage klang kraftlos und unsauber.

Ich muß allerdings dazu sagen, daß es ne sehr günstige Batterie war. Evtl. sind bessere Modelle etwas unempfindlicher gegen Temperaturschwankungen.



Fazit: ich glaube nicht, daß du einen defekt hast. Vermutlich wäre dir mit nem größeren Cap oder auch einfach mit wärmeren Wetter geholfen. Zumal 1F bei 800W RMS sowieso schon ein bissel wenig sind. 2F solltens da schon sein. Und wenn du sowieso grade nen neuen kaufst, nimm dir gleich nen 5F. Die sind nur unwesentlich teurer und dann biste auf der sicheren Seite.



Hoffe das hilft etwas (und insbesondere hoffe ich, daß ich nicht völligen Blödsinn gelabert habe. Wie gesagt, eigentlich nicht unbedingt mein Fachgebiet...)

So long

Chris

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: