title image


Smiley Re: Genaue Übereinstimmung in anderer Tabelle suchen - Rest löschen
Hallo,



ich würde das so machen:



(im Beispiel stehen die beiden Tabellen nebeneinander, damit man gleichzeitig alles sieht - in der Excel-Realität sind es natürlich zwei Tabellen - Formeln entsprechend anpassen):

 ABCDEFGH2LandLokationHilfsspalte Ain B vorhanden LandLokationHilfsspalte B3GermanyAUG=B3&"-"&A3=WENN(ISTFEHLER(SVERWEIS(C3;$H$3:$H$5;1;0));"nein";"ja") GermanyAUG=G3&"-"&F34ChinaAUG=B4&"-"&A4=WENN(ISTFEHLER(SVERWEIS(C4;$H$3:$H$5;1;0));"nein";"ja") USAABE=G4&"-"&F45CanadaAUG=B5&"-"&A5=WENN(ISTFEHLER(SVERWEIS(C5;$H$3:$H$5;1;0));"nein";"ja") GBABE=G5&"-"&F56DenmarkAUG=B6&"-"&A6=WENN(ISTFEHLER(SVERWEIS(C6;$H$3:$H$5;1;0));"nein";"ja")    7USAABE=B7&"-"&A7=WENN(ISTFEHLER(SVERWEIS(C7;$H$3:$H$5;1;0));"nein";"ja")    8GBABE=B8&"-"&A8=WENN(ISTFEHLER(SVERWEIS(C8;$H$3:$H$5;1;0));"nein";"ja")    9NetherlandsABE=B9&"-"&A9=WENN(ISTFEHLER(SVERWEIS(C9;$H$3:$H$5;1;0));"nein";"ja")    

ergibt

 ABCDEFGH2LandLokationHilfsspalte Ain B vorhanden LandLokationHilfsspalte B3GermanyAUGAUG-Germanyja GermanyAUGAUG-Germany4ChinaAUGAUG-Chinanein USAABEABE-USA5CanadaAUGAUG-Canadanein GBABEABE-GB6DenmarkAUGAUG-Denmarknein    7USAABEABE-USAja    8GBABEABE-GBja    9NetherlandsABEABE-Netherlandsnein    

- und dann kann man die Tabelle links ja filtern und die überflüssigen löschen.



Viele Grüße



Ulrich
(Falls vorhanden:) Tabellen sind eingefügt mit Tool von Schorsch Dabbeljuh
hier sein offizieller Download-Link

(Fast) alles über Excel-Formeln ohne VBA findet man auf der Seite Excelformeln

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: