title image


Smiley Re: Pivot
Hallo Heinz,



und wenns trotz der schönen Beschreibung von Michael dennoch keine Lösung mit der Pivot-Tabelle sein soll, dann gibts immer noch die Lösung mit den Formeln:



z.B. mit =SUMMEWENN($B$2:$B$28;I2;$C$2:$C$28)

B2:B28 Bereich mit allen Kundennamen

I2 enthält den Kunden, für den die Summe ermittelt werden soll

C2:C28 Bereich in dem alle Einzelbeträge für alle Kunden stehen



Die Formel ist dann für jede Zeile des Auswertungsbereichs und für

jeden Monat zu kopieren. Vorsicht beim Kopieren wg. der relativen Adressierung.



viele Grüße

Herby









geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: