title image


Smiley Bitte den Flash- und Shockwave-Player aktualisieren - sicherheitsrelevant!
Bitte ggf. ältere Versionen des Flash- und Shockwave-Players durch die neue ersetzen:



Wie hier bzw. dort ersichtlich, gibt es ein Security Bulletin für die genannten Player:

http://www.macromedia.com/devnet/security/security_zone/apsb06-03.html



Unter "Summary" heißt es:

Critical vulnerabilities have been identified in Flash Player that could allow an attacker who successfully exploits these vulnerabilities to take control of the affected system. A malicious SWF must be loaded in Flash Player by the user for an attacker to exploit these vulnerabilities. Users are recommended to update to the most current version of Flash Player available for their platform.



Heißt also: Bereits der Besuch einer entsprechend präparierten Webseite reicht aus, um das System mit Schadcode zu unterwandern - vorausgesetzt, es sind die verwundbaren Player-Verisonen installiert und aktiviert.

Grüße, Markus





geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: