title image


Smiley Re: Mehrfache WENN-Bedingung
Hallo,

ja, eine Wenn"verschachtelung" geht nur mit

bis zu 7x "Wenn".

Gibt aber einen Trick:

=WENN(...5x...;Wenn(A1=5;B1;"")+Wenn(..6x..)+.....

Wichtig ist, dass man sich die Wennbedingungen genau überlegen muß.

Es könnten dann auch mehrere zurückgegeben werden.

Darüber hinaus wird es auch noch sehr unübersichtlich.


 

Gruß aus Leipzig Andreas

Excel2010



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: