title image


Smiley Minimum - Maximum
Hey JoWe,



meinst Du das so :

Funktionen der Tabelle :

 ABCDE1WochentagDatumBeginnEndeArbeitszeit an Sonntagen zwischen 12:00 bis 18:002=B227.04.200611:0023:00=WENN(WOCHENTAG(B2;2)=7;MIN("18:00";D2)-MAX("12:00";C2);D2-C2)3=B328.04.200610:0016:00=WENN(WOCHENTAG(B3;2)=7;MIN("18:00";D3)-MAX("12:00";C3);D3-C3)4=B429.04.200614:0019:00=WENN(WOCHENTAG(B4;2)=7;MIN("18:00";D4)-MAX("12:00";C4);D4-C4)5=B530.04.200615:0020:00=WENN(WOCHENTAG(B5;2)=7;MIN("18:00";D5)-MAX("12:00";C5);D5-C5)6=B601.05.200611:3518:10=WENN(WOCHENTAG(B6;2)=7;MIN("18:00";D6)-MAX("12:00";C6);D6-C6)

Ergebnis :

 ABCDE1WochentagDatumBeginnEndeArbeitszeit an Sonntagen zwischen 12:00 bis 18:002Do27.04.200611:0023:0012:003Fr28.04.200610:0016:0006:004Sa29.04.200614:0019:0005:005So30.04.200615:0020:0003:006Mo01.05.200611:3518:1006:35

Beachte auch die Problematik, falls Arbeitszeiten erst nach 00:00 enden !!



PS: Sympathische Arbeitszeiten - das wäre auch etwas für mich ;-))



Gruß, JerryB


Bezeichnungen der Elemente eines Excel XP Fensters (Bild, ca. 170 KB).

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: