title image


Smiley Re: Inhaltsverzeichnis mit Hyperlink per Formel
Hallo Andi,



füge einen Namen ein (z.B. "TNamen") und trage und "bezieht sich auf" ein:

=TEIL(ARBEITSMAPPE.ZUORDNEN(1);FINDEN("]";ARBEITSMAPPE.ZUORDNEN(1))+1;31)



Dann schreibe in deine Tabelle die Formel

=WENN(ISTFEHLER(INDEX(TNamen;ZEILE(A1)));"";HYPERLINK("#'"&INDEX(TNamen;ZEILE(A1))&"'!A1";INDEX(TNamen;ZEILE())))

und kopiere sie runter!
Gruß,



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: