title image


Smiley Re: VS .NET, .NET Framework 1.1, 2.0
"Kann man unter VS .NET nicht so entwickeln, dass die Sachen auch unter Framework 2.0 lauffähig bleiben,"



So ist es. Du kannst FW 1.0, FW1.1 und FW2.0 installieren. Die sind voneinander ganz unabhängig. Wenn das "richtige" Framework vorhanden ist, läuft ein .Net Programm automatisch damit. Wenn nur FW 2.0 vorhanden ist laufen 1.0 und 1.1 weiter ungestört unter FW 2.0, das ist abwärts kompatibel.



Wenn das bei dir nicht klappt muss du schauen genau welchen Fehler du bekommst. Ich hatte bis jetzt kein Problem mehrere Frameworks zu haben oder FW 1.1 Programme unter FW 2.0 laufen zu lassen.

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: