title image


Smiley ... selbst ist die Frau
Hallo,



habe das Problem inzwischen selbst lösen können. Ich versuche es zu erklären, da im Internet diese und ähnliche Fragen ständig zu finden sind und man (frau auch) echt aus die Haut fahren kann bei diesem Problem:



Das System:

Mainboard ASrock K7VT2, Sockel A, AMD Athlon XP 1800+ bei 1533 MHz

Mainboard-Chip VIA VT8366A Apollo KT266A,

USB-Controller 1: VIA VT83C572 PCI-USB Controller

USB-Controller 2: VIA USB 2.0 Enhanced Host Controller (Treiber von VIA bzw. ASrock)

Windows 2000, ServicePack 4, sowie alle Einzel-Updates



Das Problem:

Beim Einstecken des USB-Sticks wird nach einem USB Embedded Hub-Treiber verlangt.

Bricht man diesen Installationsvorgang ab, findet man im Geräte-Manager von

Windows 2000 bei USB-Controller ein gelbes Ausrufezeichen neben USB Embedded

Hub.



Die Lösung:

1. Rechter Mausklick auf USB Embedded Hub, Eigenschaften auswählen.

Es wird gemeldet, das Gerät sei nicht richtig konfiguriert (Code 1),

bei Treiber werden die Treiber-Daten als unbekannt und nicht verfügbar

angezeigt.

2. Klick auf "Treiber aktualisieren", Willkommen erscheint, Klick auf "Weiter"

3. Assistent zum Aktualisieren von Gerätetreibern meldet, er würde den Treiber

für das Gerät USB Embedded Hub aktualisieren. Frage nach Wie möchten Sie

vorgehen? beantworten mit Nach einem passenden Treiber für das Gerät suchen

(empfohlen) und Klick auf "Weiter".

4. Suche nach Treiberdateien, die Auswahl Andere Quellen für die Suche muß hier

auf CD-ROM_Laufwerke gestellt werden, andere abschalten. Windows 2000-CD

einlegen (!!!) und Klick auf "Weiter".

5. Nach Durchsuchen der CD findet der Assistent offenbar mehrere Treiber, einer

davon liegt evtl. schon längst auf dem PC unter z.B. C:\winnt\inf\ und heißt

z.B. oem2.inf. Die Auswahl Einen der anderen Treiber installieren aktivieren,

Klick auf "Weiter".

6. In der folgenden Anzeige werden in meinem Beispiel drei Treiber angezeigt

(Reihenfolge: Beschreibung, Anbieter, Hersteller, Verzeichnis):

6.1 HUB Support for USB 2.0, VIA, VIA, C:\winnt\inf\...

6.2 Generic USB Hub, Microsoft, (Standard USB Hub), C:\winnt\inf\...

6.3 Standard-USB-Hub, Microsoft, (Standard-USB-Hostcontroller), C:\winnt\inf\...

7. Generic USB Hub auswählen, Klick auf "Weiter"

8. Fertigstellen des Assitenten: Generic USB Hub, Klick auf "Fertig stellen"

9. Die Eigenschaften von Generic USB Hub enthalten jetzt die erforderlichen Daten.

9.1 Register Treiber: Generic USB Hub, Treiberanbieter Microsoft, Treiberdatum ... etc.

9.2 Läßt man sich die Treiberdetails anzeigen, müßte als Treiberdatei z.B.

C:\winnt\system32\drivers\usbhub20.sys angezeigt werden.

10. Nach Schließen müßte das Ausrufezeichen sowie USB Embedded Hub weg sein,

dafür müßte ohne Symbole im Geräte-Manager unter USB-Controller der Generic

USB Hub auftauchen.

Es funktioniert wahrscheinlich nicht bei allen, die dieses Problem haben, aber vielleicht hilft es dem ein oder anderen weiter. Ein Fremdtreiber ist eindeutig hier nicht notwendig, da der passende Treiber von Microsoft selbst geliefert wird (soll angeblich im ServicePack 4 liegen).



Gruß

Mary-Gabriele





Es gibt keine dummen Fragen ... nur dumme Antworten.


geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: