title image


Smiley Weitere Verkürzung ohne Bereich.Verschieben
Hi Walter,



ich habe doch noch mal drübersehen müssen. Diese Formel ist weitere 7 Zeichen kürzer und kommt ohne Bereich.Verschieben aus:



=WENN(ANZAHL2($W$2:W2)+ZEILE(A1)-1


Noch kürzer ist es so:



=WENN(ANZAHL2($W$2:W2)+ZEILE(A1)-1


Dabei muss aber ggf. noch die Matrix der Index-Funktion vergrößert werden. Sie ist in diesem Beispiel flexibel bis 22*22 ($A:$V).


Gruß,



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: