title image


Smiley Re: Bundle mit JRE nur im Notfall
Versuch mal das hier...



<resources>

  <j2se version="1.4+" href="http://java.sun.com/products/autodl/j2se"/>

  <jar href="/pfadangabe/anwendung.jar"/>

  <jar href="...

</resources>





Beta-Versionen werden nicht automatisch heruntergeladen. Dies würde z.B. der Angabe mit "1.4-beta" funktionieren. Willst Du ganz explizit eine JVM verwenden, so musst Du den genauen Version-String z.B. "1.2.2-001" einsetzen.



Ist die Version nicht installiert, wird weitergeleitet zur Installation. Passt die Version der JVM wird die Applikation installiert.



BG nordseekracher


0=-NoRdSeEKrAcHeR-=0

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: